圆弧底k线形态图解介绍大智慧四度解盘主图指标公式

圆弧底k线形态图解介绍大智慧四度解盘主图指标公式,,该如何操作?

圆弧底k线形态图解介绍大智慧四度解盘主图指标公式

如何捕捉行将大涨的牛股?捕捉将涨未涨的启动“临界点”,如何捕捉行将大涨的牛股 ?捕捉将涨未涨的启动临界点 一买就涨永世是入股者探求的最高操作境域。 尽管有人告诫咱,做股票不许焦急,但现实上人们总是企望买进的股票马上就涨。从逐利避险的观点说,一买就涨,得以迅速脱高风险,同声,迅速获利也会使情绪大

  股票知识网小编为您介绍大智慧四度解盘主图指标公式

  INPUT:M(10,3,250,3);均线:(MA(CLOSE,M) * 1),Colorred,linethick2;早晨之星:=REF(CLOSE,2)/REF(OPEN,2)《0.95 AND REF(OPEN,1)《REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)《0.03 AND CLOSE/OPEN》1.05 AND CLOSE》REF(CLOSE,2);

  黄昏之星:=REF(CLOSE,2)/REF(OPEN,2)》1.03 AND REF(OPEN,1)》REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)《0.02 AND CLOSE/OPEN《0.97 AND CLOSE《REF(CLOSE,2);

  长十字:=CLOSE=OPEN AND HIGH/LOW 》1.03;

  垂死十字:=CLOSE=OPEN AND CLOSE=LOW AND CLOSE《》HIGH;

  早晨十字星:=REF(CLOSE,2)/REF(OPEN,2)《0.95 AND REF(OPEN,1)《REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND

  CLOSE/OPEN》1.05 AND CLOSE》REF(CLOSE,2);

  黄昏十字星:=REF(CLOSE,2)/REF(OPEN,2)》1.05 AND REF(OPEN,1)》REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND

  CLOSE/OPEN《0.95 AND CLOSE《REF(CLOSE,2);

  射击之星:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW》3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE》MA(CLOSE,5);

  倒转锤头:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW》3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE《MA(CLOSE,5);

  锤头:=HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW》3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE《MA(CLOSE,5);

  吊颈:=HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW》3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE》MA(CLOSE,5);

  穿头破脚:=(REF(CLOSE,1)/REF(OPEN,1)》1.03 AND CLOSE/OPEN《0.96 AND CLOSE《REF(OPEN,1) AND OPEN》REF(CLOSE,1))

  OR (REF(CLOSE,1)/REF(OPEN,1)《0.97 AND CLOSE/OPEN》1.04 AND CLOSE》REF(OPEN,1) AND OPEN《REF(CLOSE,1));

  乌云盖顶:=REF(CLOSE,1)/REF(OPEN,1)》1.03 AND CLOSE/OPEN《0.97 AND OPEN》REF(CLOSE,1) AND CLOSE《REF(CLOSE,1);

  曙光初现:=REF(CLOSE,1)/REF(OPEN,1)《0.97 AND CLOSE/OPEN》1.03 AND OPEN《REF(CLOSE,1) AND CLOSE》REF(CLOSE,1);

  身怀六甲:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)》0.04 AND ABS(CLOSE-OPEN)/CLOSE《0.005 AND

  MAX(CLOSE,OPEN)《MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN)》MIN(REF(CLOSE,1),REF(OPEN,1));

  十字胎:=ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1)》0.04 AND CLOSE=OPEN AND

  CLOSE 《 MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE 》 MIN(REF(CLOSE,1),REF(OPEN,1));

  平顶:=ABS(HIGH-REF(HIGH,1))/HIGH《0.001;

  平底:=(ABS(LOW-REF(LOW,1))/LOW《0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)《=0.001);

  大阳烛:=CLOSE/OPEN》1.05 AND HIGH/LOW《CLOSE/OPEN+0.018;

  三个白武士:=REF(CLOSE,2)》REF(OPEN,2) AND REF(CLOSE,1)》REF(OPEN,1) AND CLOSE》OPEN

  AND REF(CLOSE,1)》REF(CLOSE,2) AND CLOSE》REF(CLOSE,1);

  双飞乌鸦:=REF(CLOSE,1)《REF(OPEN,1) AND CLOSE《OPEN AND CLOSE/OPEN《0.98;

  孕育线:=REF(CLOSE,2)》REF(OPEN,2) AND (REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)》=2/100 AND REF(OPEN,1)》=REF(CLOSE,1) AND

  (REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)《=2/100 AND REF(OPEN,1)《=REF(CLOSE,2) AND REF(CLOSE,1)》=REF(OPEN,2) AND C》=OPEN AND

  (CLOSE-OPEN)/OPEN》=2/100 AND CLOSE》=REF(OPEN,1) AND OPEN《=REF(CLOSE,1) AND (MAX(CLOSE,REF(C,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))《=1/100;

  多方炮:=REF(CLOSE,2)》REF(OPEN,2) AND REF(CLOSE,1)《REF(OPEN,1) AND CLOSE》OPEN;

  出水芙蓉:=(OPEN《EMA(C,20) OR OPEN《EMA(C,40) OR OPEN《EMA(C,60)) AND (C》MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60))))

  AND (V/MA(V,30)》1.2 AND C/REF(C,1)》1.049);

  上升三部曲:=REF(CLOSE,4)/REF(OPEN,4)》1.03 AND REF(CLOSE,3)《REF(OPEN,3) AND REF(CLOSE,2)《REF(OPEN,2) AND REF(CLOSE,1)《REF(OPEN,1) AND

  REF(LOW,4)《REF(LOW,3) AND REF(LOW,4)《REF(LOW,2) AND REF(LOW,4)《REF(LOW,1) AND REF(HIGH,4)》REF(HIGH,3) AND REF(HIGH,4)》REF(HIGH,2) AND

  REF(HIGH,4)》REF(HIGH,1) AND CLOSE/OPEN》1.03 AND CLOSE》REF(CLOSE,4);

  下跌三部曲:= REF(CLOSE,4)/REF(OPEN,4)《0.97 AND REF(CLOSE,3)》REF(OPEN,3) AND REF(CLOSE,2)》REF(OPEN,2) AND REF(CLOSE,1)》REF(OPEN,1) AND REF(LOW,4)《REF(LOW,3) AND

  REF(LOW,4)《REF(LOW,2) AND REF(LOW,4)《REF(LOW,1) AND REF(HIGH,4)》REF(HIGH,3) AND REF(HIGH,4)》REF(HIGH,2) AND REF(HIGH,4)》REF(HIGH,1) AND CLOSE/OPEN《0.97 AND

  CLOSE《REF(CLOSE,4);

  跳空缺口:=HIGH《REF(LOW,1) OR LOW》REF(HIGH,1);

  三只乌鸦:=REF(CLOSE,2)《REF(OPEN,2) AND REF(CLOSE,1)《REF(OPEN,1) AND CLOSE《OPEN AND REF(CLOSE,1)《REF(CLOSE,2) AND CLOSE《REF(CLOSE,1);

  光脚阴线:=LOW=CLOSE AND HIGH《》LOW;

  光头阳线:=HIGH=CLOSE AND HIGH《》LOW;

  分离:=OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)-REF(OPEN,1))《0;

  长下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)》0.667;

  长上影:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)》0.667;

  十字星:=CLOSE=OPEN AND HIGH《》LOW;

  大阴烛:=OPEN/CLOSE 》 1.05 AND HIGH/LOW 《 OPEN/CLOSE+0.018;

  好友反攻:=(REF(CLOSE,1)《REF(OPEN,1) AND CLOSE》OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE《0.002)

  OR (REF(CLOSE,1)》REF(OPEN,1) AND CLOSE《OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE《0.002);

  倾盆大雨:=REF(C,1)/REF(O,1)》=1.03 AND O《REF(C,1) AND O》REF(O,1) AND C《REF(O,1);

  解盘:=‘【解盘】’+

  IFs(倾盆大雨,‘★倾盆大雨,见顶信号;’,‘’)+

  IFs(大阴烛,‘★大阴烛,后市向淡,发生逆转;’,‘’)+

  IFs(好友反攻,‘★好友反攻,底部反转;’,‘’)+

  IFs(跳空缺口,‘★跳空缺口,注意向上还是向下跳空;’,‘’)+

  IFs(光脚阴线,‘★光脚阴线,下跌信号;’,‘’)+

  IFs(光头阳线,‘★光头阳线,后市看涨;’,‘’)+

  IFs(三只乌鸦,‘★三只乌鸦,可能见顶回落;’,‘’)+

  IFs(分离,‘★分离,注意看涨分离和看跌分离;’,‘’)+

  IFs(长下影,‘★长下影,持续下跌后出现,有可能止跌回升;在升势末期出现,须多加留意;’,‘’)+

  IFs(长上影,‘★长上影,表明行情上档压力沉重,升势受阻;’,‘’)+

  IFs(下跌三部曲,‘★下跌三部曲,下跌信号;’,‘’)+

  IFs(上升三部曲,‘★上升三部曲,上涨信号;’,‘’)+

  IFs(早晨之星,‘★早晨之星,见底回升;’,‘’)+

  IFs(黄昏之星,‘★黄昏之星,见顶回落;’,‘’)+

  IFs(十字星,‘★十字星,有转向意味,注意股价位置在顶部还是底部;’,‘’)+

  IFs(长十字,‘★长十字,注意在顶部还是底部;’,‘’)+

  IFs(垂死十字,‘★垂死十字,下跌信号;’,‘’)+

  IFs(早晨十字星,‘★早晨十字星,上涨信号,见底回升;’,‘’)+

  IFs(黄昏十字星,‘★黄昏十字星,下跌信号,见顶回落;’,‘’)+

  IFs(射击之星,‘★射击之星,可能见顶回落,可靠性低;’,‘’)+

  IFs(倒转锤头,‘★倒转锤头,可能见底回升;’,‘’)+

  IFs(锤头,‘★锤头,可能见底回升,如有量配合,信号强烈;’,‘’)+

  IFs(吊颈,‘★吊颈,上升行情中见顶回落,顶部出现,见顶信号;’,‘’)+

  IFs(平顶,‘★平顶,温和的反转;’,‘’)+

  IFs(穿头破脚,‘★穿头破脚,顶部出现,见顶回落信号;’,‘’)+

  IFs(乌云盖顶,‘★乌云盖顶,见顶回落信号;’,‘’)+

  IFs(曙光初现,‘★曙光初现,后市见底回升;’,‘’)+

  IFs(身怀六甲,‘★身怀六甲,出现在底部,是见底回升信号;出现在顶部,是见顶回落信号;’,‘’)+

  IFs(十字胎,‘★十字胎;’,‘’)+

  IFs(平底,‘★平底,温和的反转;’,‘’)+

  IFs(大阳烛,‘★大阳烛,看涨;’,‘’)+

  IFs(三个白武士,‘★三个白武士,每日收盘价上移,表示可能见底回升;’,‘’)+

  IFs(双飞乌鸦,‘★双飞乌鸦,行情将见顶回落;’,‘’)+

  IFs(孕育线,‘★孕育线,注意股价位置;’,‘’)+

  IFs(多方炮,‘★多方炮,在底部出现有上涨意味,在中间出现有可能是上涨中继,顶部出现是复合见顶信号;’,‘’)+

  IFs(出水芙蓉,‘★出水芙蓉,见底回升;’,‘’);

  DRAWTEXTABS(0,0,解盘);

  MA5:MA(C,5),COLORF00FF0;

  MA21:MA(C,21),COLORE66878;

  MA30:MA(C,30),COLORYELLOW; MA55:MA(CLOSE,55),LINETHICK1,ColorGREEN;

  半年线:MA(C,120),COLOR399C7F,POINTDOT;

  年线:MA(C,240),COLOR000999,POINTDOT;X1:=(C+L+H)/3;

  X2:=EMA(X1,6);

  X3:=EMA(X2,5);

  DRAWICON(CROSS(X2,X3),L*0.98,7);

  DRAWICON(CROSS(X3,X2),H*1.02,8);

  DRAWGBKLAST(C》0,STRIP(RGB(10,10,50),RGB(50,10,10),0));

  均价:=(3*C+H+L+O)/6;

  VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+

  4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;

  VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;

  SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1》VAR2 AND CLOSE》VAR1;

  SZ2:=VAR1》VAR2 AND VAR1》REF(VAR1,1) AND VAR2》REF(VAR2,1)

  AND H/VAR1《1.1 AND L》VAR2 AND CLOSE》VAR1;

  SZ3:=VAR1》VAR2 AND VAR1》REF(VAR1,1) AND VAR2》=REF(VAR2,1) AND H/VAR1》1.1;

  SZ4:=VAR1》VAR2 AND VAR1》REF(VAR1,1) AND VAR2》REF(VAR2,1)

  AND CLOSE》VAR2 AND CLOSE《VAR1;

  SZ5:=(VAR1》VAR2 AND VAR2》REF(VAR2,1) AND VAR1《》REF(VAR1,1)

  AND CLOSE《VAR2) OR (VAR1》VAR2 AND VAR1《REF(VAR1,1)

  AND VAR2《REF(VAR2,1) AND CLOSE《VAR2);;

  SZ6:=REF(VAR1,1)》REF(VAR2,1) AND VAR1=VAR2 AND CLOSE《VAR2;

  XD1:=VAR1=VAR2 AND CLOSE《VAR2 OR (VAR1《REF(VAR1,1) AND VAR2《REF(VAR2,1)

  AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE《VAR2);

  XD2:=VAR1=VAR2 AND CLOSE》VAR1;

  SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

  量能饱和度:=IF(SAT》1,1,SAT)*100;

  IF BARSTATUS=2 AND SZ1 THEN BEGIN

  DRAWTEXTABS(390,25,‘调整结束短线介入’),LINETHICK2,COLORRED;

  END

  ELSE

  IF BARSTATUS=2 AND SZ2 THEN BEGIN

  DRAWTEXTABS(390,25,‘上升通道走势良好’),LINETHICK2,COLORRED;

  END

  ELSE

  IF BARSTATUS=2 AND SZ3 THEN BEGIN

  DRAWTEXTABS(390,25,‘股价偏离注意调整’),LINETHICK2,COLORRED;

  END

  ELSE

  IF BARSTATUS=2 AND SZ4 THEN BEGIN

  DRAWTEXTABS(390,25,‘上升通道调整洗盘’),LINETHICK2,COLORGREEN;

  END

  ELSE

  IF BARSTATUS=2 AND SZ5 THEN BEGIN

  DRAWTEXTABS(390,25,‘转向特征注意离场’),LINETHICK2,COLORGREEN;

  END

  ELSE

  IF BARSTATUS=2 AND SZ6 THEN BEGIN

  DRAWTEXTABS(390,25,‘通道改变坚决离场’),LINETHICK2,COLORGREEN;

  END

  ELSE

  IF BARSTATUS=2 AND XD1 THEN BEGIN

  DRAWTEXTABS(390,25,‘下跌通道只宜观望’),LINETHICK2,COLORGREEN;

  END

  ELSE

  IF BARSTATUS=2 AND XD2 THEN BEGIN

  DRAWTEXTABS(390,25,‘短期底部准备进入’),LINETHICK2,COLORYELLOW;

  END;

  ;a:=“[email=LTFunc5@FORLT2]LTFunc5@FORLT2[/email]”;

  s1:=“[email=LTFunc5@LT_S1]LTFunc5@LT_S1[/email]”;

  hs:=“[email=LTFunc5@LT_HS]LTFunc5@LT_HS[/email]”;

  ls:=“[email=LTFunc5@LT_LS]LTFunc5@LT_LS[/email]”;

  p1:=“[email=LTFunc5@LT_P1]LTFunc5@LT_P1[/email]”;

  upp:=“[email=LTFunc5@LT_UPP]LTFunc5@LT_UPP[/email]”;

  udd:=“[email=LTFunc5@LT_UDD]LTFunc5@LT_UDD[/email]”;

  {hs;ls;hhs;lls;us;ds;s1;p1;p0;upp;udd};

  买入:p1=1 and ref(p1,1)=0,LineThick0,Precis0,ColorRed;

  d1:=ema(abs(“ddx.ddx”),60);

  d2:=max(“ddx.ddx”/d1+7.5,7.5);

  d3:=min(“ddx.ddx”/d1,10);

  fb:=if(s1=0,hs,ls);

  tr0:=ifs(p1=1,‘明日收盘价《’+numtostrn(udd,2)+‘,出现S点\n’,‘若明日收盘价》’+numtostrn(upp,2)+‘,出现B点\n’);

  tr1:=ifs(s1=1,‘明日收盘价《’+numtostrn(ls,2)+‘,短线卖出机会’,‘若明日收盘价》’+numtostrn(hs,2)+‘短线买入机会’);

  tr2:=ifs(p1=1,ifs(cross(p1,0),‘B点’,‘持股’),ifs(cross(1,p1),‘S点’,‘持币’));

  tr3:=ifs(s1=0,‘向下,’,‘向上,’);

  tr4:=‘3.能量级别:’+numtostrn(d3,1)+‘级’;

  bs:=‘’+datestr(date)+‘买卖点决策系统提示\n’+‘1.BS点:’+tr2+‘,’+tr0+‘2.短线:’+tr3+tr1+‘\n’+tr4;

  drawflagtext(1,fb,bs);

  STICKLINE(p1=1 and c》=o and o《》0,c,o,d2,0),color5454ff;

  STICKLINE(p1=1 and c》=o and o《》0,c,o,7.5,0),colorblack;

  STICKLINE(p1=1 and c》=o and o《》0,c,c,7.5,0),color5454ff;

  STICKLINE(p1=1 and c》=o and o《》0,o,o,7.5,0),color5454ff;

  STICKLINE(p1=1 and c》=o and o《》0,o,c,7.5,1),color5454ff;

  STICKLINE(p1=1 and c《=o,o,c,7.5,1),color5454ff;

  STICKLINE(p1=1 and c《=o,l,c,0.5,1),color5454ff;

  STICKLINE(p1=1 and c《=o,h,o,0.5,1),color5454ff;

  STICKLINE((p1《》1 or barscount(c)《3) and c》=o,c,o,7.5,1),colorffff54;

  STICKLINE((p1《》1 or barscount(c)《3) and c》=o,c,h,0.5,1),colorffff54;

  STICKLINE((p1《》1 or barscount(c)《3) and c》=o,l,o,0.5,1),colorffff54;

  drawbmp(p1=1 and ref(p1,1)=0,l,‘buy1.bmp’),align1,valign0;

  drawbmp(p1=0 and ref(p1,1)=1,h,‘sell1.bmp’),align1,valign2;

  drawbmp(s1=1 and ref(s1,1)=0 and (p1+ref(p1,1))《》1,l,‘bs.bmp’),align1,valign0;

  drawbmp(s1=0 and ref(s1,1)=1 and (p1+ref(p1,1))《》1,h,‘ss.bmp’),align1,valign2;闪:EMA(c+(h-l)*0.618,3),Color0099FF,LINETHICK0;进:EMA((o+h+l)/3,4),COLORCYAN,LINETHICK0;

  预测明日买点:=EMA((o+h+l)/3,4)+((h+l)/2-ref((o+h+l)/3,3))/4;

  DRAWTEXTREL(800,950,‘测今日低点:’+NUMTOSTRN(ref(预测明日买点,1),2 )),ColorGREEN;

  预测明日卖点:=EMA(c+(h-l)*0.618,3)+(EMA(c+(h-l)*0.618,3)-进)*0.618;

  DRAWTEXTREL(580,950,‘测今日高点:’+NUMTOSTRN(ref(预测明日卖点,1),2 )),Colorred

  ;gj:=if(c=INDEXC,(INDEXC+INDEXh+INDEXl+INDEXO)/4,AMOUNT/(v+0.01)/100);

  I1:=0;

  flag1:=0;

  while I1《BARSLAST(DISPSTATUS=1)-BARSLAST(DISPSTATUS=2)

  DO

  IF REF(H,I1)《REF(L,I1+1) AND REF(L,I1+1)》HHV(H,I1+1)

  THEN BEGIN FLAG1:=1;

  S1:=I1;

  I1:=BARSLAST(DISPSTATUS=1);

  END

  ELSE I1:=I1+1;

  STICKLINE(FLAG1,REF(L,S1+1),HHV(H,S1+1),(s1+1)*20,0),Color808080,ALIGN1,LAYER7;

  DRAWTEXT(flag1,REF(L,s1+1),NUMTOSTRN(ref(l,s1+1),2)+‘-’+NUMTOSTRN(hhV(h,S1+1),2)),ALIGN2,COLORffffff,linethick2;

  I:=0;

  flag:=0;

  while I《BARSLAST(DISPSTATUS=1)-BARSLAST(DISPSTATUS=2)

  DO

  IF REF(L,I)》REF(H,I+1) AND REF(H,I+1)《LLV(LOW,I+1)

  THEN BEGIN FLAG:=1;

  S:=I;

  I:=BARSLAST(DISPSTATUS=1);

  END

  ELSE I:=I+1;

  STICKLINE(FLAG,REF(h,S+1),LLV(L,S+1),20*(s+1),500),Color808080,ALIGN1,LAYER7;

  DRAWTEXT(FLAG,REF(H,s+1),NUMTOSTRN(ref(h,s+1),2)+‘-’+NUMTOSTRN(LLV(L,S+1),2)),

  ALIGN2,COLORgreen,linethick2

以上就是小编为您带来的“圆弧底k线形态图解介绍大智慧四度解盘主图指标公式”全部内容,更多内容敬请关注花语新手炒股入门网!

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。