盐业股票解析大智慧DMI趋势指标公式

盐业股票解析大智慧DMI趋势指标公式,,以下是详细解释

盐业股票解析大智慧DMI趋势指标公式

可关注5G地线概念股:硕贝德(300322)、通宇通讯(002792)、电连技能(300679)、鸿博股子(002229)等。

  大智慧DMI趋势指标公式nx:=9;

  ATR := SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),Nx,1);

  HD := HIGH-REF(HIGH,1);

  LD := REF(LOW,1)-LOW;

  DMP:= SMA(IF(HD》0 AND HD》LD,HD,0),Nx,1);

  DMM:= SMA(IF(LD》0 AND LD》HD,LD,0),Nx,1);

  多方: DMP*100/ATR,linethick3;

  空方: DMM*100/ATR,linethick3;

  趋势线: SMA(ABS(空方-多方)/(空方+多方)*100,Nx,1);

  10;20;40;60;

以上就是小编为您带来的“盐业股票解析大智慧DMI趋势指标公式”全部内容,更多内容敬请关注花语新手炒股入门网!

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。