300030阳普医疗,大智慧神偷再现指标公式

300030阳普医疗,大智慧神偷再现指标公式,,小编带你了解

300030阳普医疗,大智慧神偷再现指标公式

数据宝统计,1月29日沪指创阶段新高后,最大现出200点回撤行情,股东户数降落股中,70只在此间股价刷新了去岁以来新低记要,占比大半,其中不乏大幅预增股。

  大智慧神偷再现指标公式M:=3;

  VAR1N:=1990131;

  U1:=IF((DATE 《= VAR1N),1,0);

  TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=(SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),5) * U1);

  DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),5);

  神偷线:(((DMP * U1) * 100) / TR);

  辅助线:=((DMM * 100) / TR);

  动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),M) * U1);

  ADXR:=((动向趋势线 + REF(动向趋势线,M)) / 2);

  VAR1:=MA(LOW,1);

  VAR2:=MA(HIGH,2);

  VAR3:=MA(CLOSE,2);

  VAR7:=REF(VAR3,1);

  【强弱】:=((SMA(MAX((VAR3 - VAR7),0),5,1) / SMA(ABS((VAR3 - VAR7)),5,1)) * 100);

  预警:(IF(((动向趋势线 》 88) AND (神偷线 《 5.8)),20,0) * U1),LINETHICK1,COLORFF00FF;

  短底:5,LINETHICK2,COLORBLUE;

  短顶:43,COLORGREEN;

  绝顶:60,LINETHICK2,COLORFF00FF;

  FILLRGN(神偷线,短底,神偷线《=短底,RGB(255,0,0));

  FILLRGN(神偷线,短顶,神偷线》=短顶,RGB(255,0,0));

  FILLRGN(神偷线,绝顶,神偷线》=绝顶),colorgreen

以上就是小编为您带来的“300030阳普医疗,大智慧神偷再现指标公式”全部内容,更多内容敬请关注花语新手炒股入门网!

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。