股票基础知识读懂大智慧预测最低指标公式

股票基础知识读懂大智慧预测最低指标公式,,这篇文章定能给你启示。

股票基础知识读懂大智慧预测最低指标公式

与此前恒大地产深参与的公司各别,有些被恒大人寿拿下4.95%股权的公司在披露恒大“征象”前股价已有一定幅度的上涨,而在披露新闻后,股价相反下跌显明。

  大智慧预测最低指标公式A1:=REF(O,1);

  A2:=ABS((REF(C,1)-A1)/A1);

  A3:=ABS((REF(H,1)-A1)/A1);

  A4:=ABS((REF(L,1)-A1)/A1);

  B1:=ABS((A2+A3+A4)/3);

  B2:=O*B1;

  今日最高:=O+B2;

  预测低一:O-B2,linethick0;

  {预测当天收盘价公式}

  开盘价1:=open;

  开盘价2:=REF(open,1);

  最高价1:=high;

  最高价2:=REF(high,1);

  最低价1:=low;

  最低价2:=REF(low,1);

  收盘价1:=CLOSE;

  收盘价2:=REF(CLOSE,1);

  AA:=最高价2;

  BB:=最低价2;

  CC:=开盘价2;

  DD:=收盘价2;

  EE:=(AA+BB+CC+2*DD)/5;

  AAA:=EE+(AA-BB);

  BBB:=2*EE-BB;

  CCC:=2*EE-AA;

  DDD:=EE-(AA-BB);

  上升突破价:=AAA;

  上升阻力价:=BBB;

  下跌支撑价:=CCC;

  下跌反转价:=DDD;

  EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;

  心理价:=EEE;

  FFF:=(EEE+开盘价1)/2;

  GGG:=(预测低一+FFF)/2;

  预测低二:GGG,colorffffff,LINETHICK0;

  高:=今日最高;

  收:=FFF;

  DRAWTEXTABS(15,15,‘★ ==================’),COLORRED;

  DRAWTEXTABS(15,30,‘预:预测一: ’+NUMTOSTRN(预测低一,2)+‘元’),COLORffFFFF,linethick2;

  DRAWTEXTABS(15,50,‘测:最低价: ’+NUMTOSTRN(low,2)+‘元’),COLORyellow,linethick2;

  DRAWTEXTABS(15,70,‘最:预测二: ’+NUMTOSTRN(预测低二,2)+‘元’),COLORffFFFF,linethick2;

  DRAWTEXTABS(15,90,‘低:最高价: ’+NUMTOSTRN(high,2)+‘元’),COLOR00FFFF,linethick2;

  DRAWTEXTABS(15,110,‘价:收盘价: ’+NUMTOSTRN(close,2)+‘元’),COLOR00FFFF,linethick2;

  DRAWTEXTABS(15,125,‘★ ==================’),COLORRED

以上就是小编为您带来的“股票基础知识读懂大智慧预测最低指标公式”全部内容,更多内容敬请关注花语新手炒股入门网!

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。