东吴嘉禾基金净值推荐大智慧一天回踩主图指标公式

东吴嘉禾基金净值推荐大智慧一天回踩主图指标公式, 你必须烂熟于心

东吴嘉禾基金净值推荐大智慧一天回踩主图指标公式

导语:永吉股子603058、包装;北特高科技603009,汔车;山西焦化600740,周期股,中交地产000736,供侧;翔港高科技603499,包装;鲁西化工000830,周期股,华夏福600340,供侧。荣盛发展002146,供侧,招标蛇口001979,供侧,川恒股子002895:周期,润土股子002440:周期。深振业:000006:供侧。宝钢股子600019:周期,恒逸石化000703,周期股。

  大智慧一天回踩主图指标公式A1:=(3*c+l+o+h)/6;

  快线:(20*A1+19*REF(A1,1)+18*REF(A1,2)+17*REF(A1,3)+16*REF(A1,4)+15*REF(A1,5)+14*REF(A1,6)

  +13*REF(A1,7)+12*REF(A1,8)+11*REF(A1,9)+10*REF(A1,10)+9*REF(A1,11)+8*REF(A1,12)

  +7*REF(A1,13)+6*REF(A1,14)+5*REF(A1,15)+4*REF(A1,16)+3*REF(A1,17)+2*REF(A1,18)+REF(A1,20))/210;

  慢线:ma(快线,10),Color00ff00;

  A2:=(2*C+H+L)/4;

  A3:=LLV(LOW,34);

  A4:=HHV(HIGH,34);

  A5:=EMA((A2-A3)/(A4-A3)*A4,7);

  A6:=CROSS(A5,MA(A5,10));

  A7:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)《-0.05 and MA(INDEXA,125)/MA(INDEXV,125)/(MA(INDEXA,5)/MA(INDEXV,5))》1.12;

  A8:=BARSLAST(A7)《13;

  A9:=(2*CLOSE+LOW+HIGH)/4;

  海底:EMA(A9,89)*0.74,LINETHICK1,Color4DA1FF;

  海平面: EMA(A9,89)*0.84,CROSSDOT,ColorEE8400;

  天际: EMA(A9,134)*0.98,Color0000FF;

  天空: EMA(A9,134)*1.08;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K1:=EMA(RSV,3);

  D1:=EMA(K1,3);

  J1:=3*K1-2*D1;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  买:CROSS(J1,0) AND 快线》慢线,LINETHICK0;

  MA4:=MA(CLOSE,30);

  S:=CROSS(D,K) AND C《MA4;

  一天回踩:CROSS(K,D) AND REF(S,1)=1 AND 快线》天际,LINETHICK0;

  K小于10:K《10,LINETHICK0;

  DRAWICON(买,L,7),ALIGN1,LAYER0;

  DRAWICON(K小于10,L,1),ALIGN1,LAYER0;

  DRAWICON(一天回踩,L,5),ALIGN1,LAYER0;

  LC := REF(CLOSE,1);

  R:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

  MAR1:=MA(R,3);

  F1:=100*(C-REF(C,1))/REF(C,1);

  HHH1:=EMA(R,25)+6;

  不涨回头再买:REF(R,2)》REF(R,3) AND REF(R,2)》REF(R,1) AND R》REF(R,1)

  AND MAR1》REF(MAR1,1)+1 AND REF(MAR1,2)-REF(MAR1,1)》-1

  AND REF(R,1)《REF(MAR1,1) AND REF(R,2)-REF(MAR1,2)》-3

  AND REF(R,1)《38 AND R《HHH1 AND F1《8,COLOR007A00,LINETHICK0;

  DRAWICON(不涨回头再买,L,12),ALIGN1,LAYER0;

以上就是小编为您带来的“东吴嘉禾基金净值推荐大智慧一天回踩主图指标公式”全部内容,更多内容敬请关注花语新手炒股入门网!

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。