涨跌幅怎么算表述飞狐优化后的箱体王主图公式

涨跌幅怎么算表述飞狐优化后的箱体王主图公式,,操作流程是怎样的

涨跌幅怎么算表述飞狐优化后的箱体王主图公式

其次,对挂牌公司来说,在现实操作中,质押股票触发强平线,并不寓意着平仓高风险会马上兑付。挂牌公司则可借机经过多种方式缓解财政危机,囊括补仓、停牌、回购和增持。

  飞狐优化后的箱体王主图公式DRAWGBK((DATE 》 0),COLORRGB(40,40,173),COLORRGB(1,1,14),1);

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,8,0),colorAA;

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,8,0),COLOR998855;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,5,0),colorCC;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,3,0),colorDD;

  STICKLINE(CLOSE》OPEN,HIGH,LOW,0,0),colorFF;

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,5,0),COLORBBAA77;

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,3,0),COLORDDCC99;

  STICKLINE(CLOSE《OPEN,HIGH,LOW,0,0),COLORFFEEBB;

  FH:=HIGH;

  FL:=LOW;

  SELL:=0*FH;

  BUY:=SELL;

  SIGNAL:=SELL;

  BOXH:SELL,LINETHICK0;

  BOXL:SELL,LINETHICK0;

  VARIABLE:HC=0,LC=0,BT=FH[1],BB=FH[1];

  FOR I=1 TO DATACOUNT DO BEGIN

  IF HC》1 THEN BEGIN

  IF LC》2 AND BT《=FH[I] THEN BEGIN

  BUY[I]:=1;

  FOR J=I-1 DOWNTO I-HC DO BEGIN

  BOXH[J]:=FH[I-HC],LINETHICK0;

  BOXL[J]:=FL[I-LC],LINETHICK0;

  END;

  HC:=0;

  LC:=0;

  END;

  IF BT》FH[I] THEN BEGIN

  IF LC》2 THEN BEGIN

  IF BB》=FL[I] THEN BEGIN

  SELL[I]:=1;

  FOR J=I-1 DOWNTO I-HC DO BEGIN

  BOXH[J]:=FH[I-HC],LINETHICK0;

  BOXL[J]:=FL[I-LC],LINETHICK0;

  END;

  HC:=-1;

  LC:=0;

  END;

  ELSE BEGIN

  BOXH[I]:=FH[I-HC],LINETHICK0;

  BOXL[I]:=FL[I-LC],LINETHICK0;

  END;

  END;

  HC:=HC+1;

  IF LC》1 THEN BEGIN

  IF BB《FL[I] THEN BEGIN

  LC:=LC+1;

  IF LC=3 THEN BEGIN

  SIGNAL[I-HC+1]:=1;

  FOR J=I DOWNTO I-HC+1 DO BEGIN

  BOXH[J]:=FH[I-HC+1],LINETHICK0;

  BOXL[J]:=FL[I-LC+1],LINETHICK0;

  END;

  END;

  END;ELSE

  LC:=0;

  END;ELSE

  IF LC=1 THEN BEGIN

  IF BB《FL[I] THEN BEGIN

  LC:=LC+1;

  END;ELSE

  LC:=0;

  END;

  IF LC=0 AND HC》1 THEN BEGIN

  BB:=FL[I];

  LC:=LC+1;

  END;

  END;ELSE BEGIN

  HC:=0;

  LC:=0;

  END;

  END;ELSE

  IF HC=1 THEN BEGIN

  IF BT》FH[I] THEN

  HC:=HC+1;ELSE BEGIN

  HC:=0;

  LC:=0;

  END;

  END;

  IF HC=0 THEN BEGIN

  BT:=FH[I];

  HC:=HC+1;

  END;

  END;

  PARTLINE(BOXH AND BOXH=REF(BOXH,1),BOXH),LINEDOT,colorFFFF;

  PARTLINE(BOXL AND BOXL=REF(BOXL,1),BOXL),LINEDOT,colorFFFF;

  STICKLINE((SIGNAL OR REFX(BUY OR SELL,1)) AND BOXH,BOXH,BOXL,0.1,0),LINEDOT,colorFFFF;

  DRAWICON(BUY,LOW*0.98,4);

  DRAWICON(SELL,HIGH*1.02,5);

  A1:=BOXH AND BOXH=REF(BOXH,1);

  A2:=REFX(REF(A1=0,1) AND A1=1,1);

  A3:=REFX(REF(A1=1,1) AND A1=0,1);

  DRAWLINE(A2,BOXL,A3,BOXH,0),colorFF9900;

  DRAWLINE(A2,BOXH,A3,BOXL,0),colorFF00;

  {股旁网-股票公式网站 www.guPang.com}

  PARTLINE(BOXH AND BOXH=REF(BOXH,1),(BOXH-BOXL)/2+BOXL),colorFF9900;

  STICKLINE((SIGNAL OR REFX(BUY OR SELL,1)) AND BOXH,BOXH,BOXL,0.1,0),LINEDOT,colorFFFF;

  ZZ:=BACKSET(REFX(BUY OR SELL,1),BARSLAST(SIGNAL)/2);

  ZX:=REFX(REF(ZZ=0,1) AND ZZ=1,1);

  DRAWLINE(SIGNAL,BOXH,ZX,BOXL,0),LINEDOT,colorFF00;

  DRAWLINE(SIGNAL,BOXH,REFX(BUY OR SELL,1),(BOXH-BOXL)/2+BOXL,0),LINEDOT,colorFF00;

  DRAWLINE(SIGNAL,BOXL,ZX,BOXH,0),LINEDOT,colorFF9900;

  DRAWLINE(SIGNAL,BOXL,REFX(BUY OR SELL,1),(BOXH-BOXL)/2+BOXL,0),LINEDOT,colorFF9900;

  DRAWLINE(SIGNAL,BOXH,ISLASTBAR AND BOXH》BOXL,BOXL,0),colorFF00;

  DRAWLINE(SIGNAL,BOXH,ISLASTBAR AND BOXH》BOXL,(BOXH-BOXL)/2+BOXL,0),LINEDOT,colorFF00;

  DRAWLINE(SIGNAL,BOXL,ISLASTBAR AND BOXH》BOXL,BOXH,0),colorFF9900;

  DRAWLINE(SIGNAL,BOXL,ISLASTBAR AND BOXH》BOXL,(BOXH-BOXL)/2+BOXL,0),LINEDOT,colorFF9900;

  ZA:=BACKSET(ISLASTBAR AND BOXH》BOXL,BARSLAST(SIGNAL)/2);

  ZB:=REFX(REF(ZA=0,1) AND ZA=1,1);

  DRAWLINE(SIGNAL,BOXH,ZB,BOXL,0),LINEDOT,colorFF00;

  DRAWLINE(SIGNAL,BOXL,ZB,BOXH,0),LINEDOT,colorFF9900;

  amv0:=vol*(o+c)/2;

  博杀生命线:=sum(amv0,88)/sum(vol,88),colorff00ff,linethick2;

  CG:ma(C,8),colorffcc66,linethick2;

  FL:=hhv(CG,2);

  博杀持股线:hhv(CG,2),color00ff00;

  FS:CG-(FL-CG),coloryellow,linethick2;

以上就是小编为您带来的“涨跌幅怎么算表述飞狐优化后的箱体王主图公式”全部内容,更多内容敬请关注花语新手炒股入门网!

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。