买好股公式网教你通达信底部启动抓涨指标公式

买好股公式网教你通达信底部启动抓涨指标公式,,股市新手学习建议!

买好股公式网教你通达信底部启动抓涨指标公式

1、当60日均线在低位上走平而且肇始上翘的时节,股价如其能站上60日均线而且经由了回调确认,则附识股价中叶走势将会见好;

  DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

  DEA1:=EMA(DIF1,9);

  AAA1:=(DIF1-DEA1)*2*60;

  AAA上:=IF(AAA1》REF(AAA1,1),AAA1,DRAWNULL), STICK,COLORRED,LINETHICK1;

  AAA下:=IF(AAA1《REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;

  买入线:=14;

  房子:=AAA1-REF(AAA1,1),COLORRED;

  房子线:=CROSS(房子,买入线) AND AAA1》REF(AAA1,1) AND DIF1》DEA1 AND DIF1-DEA1》0;

  VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

  VAR3:=EMA(VAR2,10);

  VAR4:=LLV(LOW,33);

  VAR5:=EMA(IF(LOW《=VAR4,VAR3,0),3);

  主力进场:=IF(VAR5》REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

  拉升:=IF(VAR5《REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;

  A1:=EMA(C,12)-EMA(C,25);

  A2:=EMA(A1,6);

  获利回吐:=(A2》=0)*A2,COLORWHITE,LINETHICK1;

  大黑马:=(A2《0)*A2,COLORD4FF7F,LINETHICK1;

  坚绝做空:=(A1《0)*A1,COLORB00058,LINETHICK1;

  买入持股:=(A1》=0)*A1,COLORRED,LINETHICK1;

  VAR8:=VOL》2*MA(VOL,30);

  VAR9:=“DMI.ADX”(12,6);

  VARA:=“DMI.ADXR”(12,6);

  VARB:=CLOSE》MA(CLOSE,30) AND CLOSE《MA(CLOSE,30)*1.04;

  VARC:=MA(CLOSE,30)》REF(MA(CLOSE,30),1);

  VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))《BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

  VARF:=TROUGHBARS(3,15,1)《4;

  VAR10:=EMA(CLOSE,30)》REF(EMA(CLOSE,30),2);

  VAR11:=IF(VARF=1,50,0);

  多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

  0,COLORRED;

  AA:=FILTER(VARF=1,5);

  周J1:=MA(“KDJ.J#WEEK”(9,3,3) ,5),COLORGREEN,LINETHICK2;

  T:=20,COLORMAGENTA,LINETHICK1;

  TT:=80,COLORGREEN;

  抄底:=CROSS(周J1,20);

  底部:=CROSS(周J1,0);

  TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);

  突破:=REF(COUNT(C《TYX3,5)=5,1) AND C》TYX3 AND C》O;

  底部买入:COUNT(AA,15) AND 房子线;

  底部抓涨停:IF(COUNT(底部,5) AND 抄底 AND AAA1》REF(AAA1,1),1.4,0);

  追涨停:=COUNT(底部,13) AND COUNT(抄底,5) AND 突破;

  DRAWTEXT(底部买入 AND C《MA(C,20),0.9,平底),COLORYELLOW,LINETHICK2;

  TYP:=(HIGH+LOW+CLOSE)/3;

  秋明CCI:=EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2),COLORWHITE;

  涨停:=(C-REF(C,1))/REF(C,1)*100》=9.8;

  量比:=DYNAINFO(17)》=1.5;

  换手率:=DYNAINFO(37)》=2;

  ;

  跳空高开高走:=O》REF(C,1) AND ABS(C-REF(C,1))/REF(C,1)*100》=6 AND C》=O;

  牛股启动1:=CROSS(秋明CCI,-100) AND 跳空高开高走 AND 涨停;

  牛股启动:=IF(牛股启动1,-30,-80),COLORRED,LINETHICK2;

  牛股起动:=CROSS(秋明CCI,+100) AND 涨停;

  牛股暴涨:=IF(牛股起动,100,50),COLORYELLOW,LINETHICK2;

  牛股起动11:=CROSS(秋明CCI,+100) AND DYNAINFO(37)*100》=2 AND C》O AND DYNAINFO(17)*100》=1.5;

  牛起涨:=IF(牛股起动11,150,100),COLORMAGENTA,LINETHICK2;

  A11:=REF(C,1);

  A21:=DCLOSE; A31:=(A21-A11)/A11*100;

  东方启明星:=A31-REF(A31,1),COLORRED,LINETHICK2;

  备钱出击线:=9.8,DOTLINE,COLORYELLOW;

  获利了结线:=-9.8,DOTLINE,COLORCYAN;

  启明星:=CROSS(东方启明星,备钱出击线);

  狙击买:=COUNT(启明星,5) AND CROSS(秋明CCI,-100);

  牛股买点1:=COUNT(狙击买,10) AND 启明星;

  牛股买点:=IF(牛股买点1,-50,-100),COLORGREEN,LINETHICK2;

  放心买1:=牛股买点1 AND 房子线;

  放心买:IF(牛股买点1 AND 房子线,1.4,0);

  秋明CCI房子:=COUNT(秋明CCI《-150,12) AND 房子线;

  JJ:=(3*C+H+L+O)/6;

  VAR112:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;

  TJ1:=VOL=HHV(VOL,10) AND VOL》2*REF(VOL,1) AND CLOSE》VAR112 AND C》REF(C,1);

  LJL:=FILTER(TJ1,3);

  黄金线:=REF(LOW,BARSLAST(LJL));

  黄金柱:=FILTER(TJ1,3);

  DRAWTEXT(底部买入 AND C《MA(C,20) AND 秋明CCI房子,0.7,CCI平底),COLORRED,LINETHICK2;

  DRAWTEXT(放心买1,0.5,放心买底),COLORMAGENTA,LINETHICK2;

  STICKLINE(COUNT(底部买入,2) AND 黄金柱 AND 黄金线《REF(黄金线,1),0.9,0,2,0),COLORRED;

以上就是小编为您带来的“买好股公式网教你通达信底部启动抓涨指标公式”全部内容,更多内容敬请关注花语新手炒股入门网!

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。