升华拜克股票行情讲解地心引力

升华拜克股票行情讲解通达信公式之夜猫发一主图:地心引力,,这几个需了解!

升华拜克股票行情讲解地心引力

2019年09月16日早盘09时32分,北信源(300352)现出异动,股价大幅拉升5.22%,创二年以来新高(前复权价钱)。截至发稿,该股报7.66元/股,拍板量23.526万手,换手率2.14%,振幅4.18%,量比17.67。

  通达信公式之夜猫发一主图:地心引力

  地心引力线:(MA(C,30)+MA(C,72))/2,POINTDOT,COLORYELLOW;

  引力区上轨:地心引力线*1.1,POINTDOT,COLORCYAN;

  引力区下轨:地心引力线*0.9,POINTDOT,COLORBLUE;

  X1:=HHV(H,3);

  X2:=LLV(L,3);

  XX:=(X1+X2)/2;

  XC:=C;

  XH:=H;

  XL:=L;

  LYA1:=IF (XH》REF(X1,1) AND XC》REF(XC,1),X2,IF (XL《REF(X2,1) AND XC《REF(XC,1),

  X1,DRAWNULL));

  LYA:=IF(LYA1=DRAWNULL,REF(LYA1,1),LYA1);

  SNX2:=IF(LYA《H AND LYA》L,REF(LYA,1),LYA);

  BB:=PLOYLINE(C》0,SNX2),COLORGREEN,LINETHICK1;

  多空平衡: EMA(EMA(EMA(HIGH,7.23379625),7.23379625),1),COLORRED,LINETHICK1;

  强势回挡: 多空平衡*0.9276620375,COLORGREEN,LINETHICK1;

  弱势反弹: 多空平衡*0.868055,COLORD89837,LINETHICK1; {0.9}

  最低安全:多空平衡*0.8263889,COLORGRAY,LINETHICK1;

  高位止赢: 多空平衡*1.12170138,COLOR0089BB,LINETHICK1;

  获利了结: 多空平衡*1.0723379625,COLORWHITE,LINETHICK1;

  超涨出货: 多空平衡*1.1694444444,COLORWHITE,LINETHICK1;

  BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100 ;

  STICKLINE(BIAS2《-6,H,L,0,0),COLORGREEN;

  STICKLINE(BIAS2《-6,C,O,1,1),COLORGREEN;

  DRAWTEXT(ISLASTBAR,多空平衡,‘平衡1.00’),COLORFFCC18;

  DRAWTEXT(ISLASTBAR,强势回挡,‘回挡0.93’),COLORFF18FF;

  DRAWTEXT(ISLASTBAR,弱势反弹,‘反弹0.87’),COLOR18FF18;

  DRAWTEXT(ISLASTBAR,最低安全,‘安全0.83’),COLOR18CCFF;

  DRAWTEXT(ISLASTBAR,高位止赢,‘止赢1.12’),COLORFFFFFF;

  DRAWTEXT(ISLASTBAR,获利了结,‘获利1.07’),COLORFFFFFF;

  DRAWTEXT(ISLASTBAR,超涨出货,‘超涨1.17’),COLORFFFFFF;

  {红}

  STICKLINE(CLOSE》=OPEN,CLOSE,OPEN,3.1,0 ),COLOR000033;

  STICKLINE(CLOSE》=OPEN,CLOSE,OPEN,2.7,0 ),COLOR000066;

  STICKLINE(CLOSE》=OPEN,CLOSE,OPEN,2.1,0 ),COLOR000099;

  STICKLINE(CLOSE》=OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000CC;

  STICKLINE(CLOSE》=OPEN,CLOSE,OPEN,0.9,0 ),COLOR0000FF;

  STICKLINE(CLOSE》=OPEN,CLOSE,OPEN,0.3,0 ),COLORCC66FF;

  {蓝}

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,3.1,0 ),COLOR990000;

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,2.7,0 ),COLORCC0000;

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,2.1,0 ),COLORFF4400;

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,1.5,0 ),COLORFF8800;

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,0.9,0 ),COLORFFCC00;

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,0.3,0 ),COLORCYAN;

  DIR1:=ABS(CLOSE-REF(CLOSE,5));

  VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);

  ER1:=DIR1/VIR1;

  CS1:=ER1*(0.8-2/8)+2/8;

  CQ1:=CS1*CS1;

  AMA1:=EMA(DMA(CLOSE,CQ1),2) ,COLORWHITE;

  DIR2:=ABS(CLOSE-REF(CLOSE,10));

  VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);

  ER2:=DIR2/VIR2;

  CS2:=ER2*(0.8-2/24)+2/24;

  CQ2:=CS2*CS2;

  AMA2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK3;

  AMA3:IF(AMA2/REF(AMA2,1)》0.997,AMA2,DRAWNULL),COLORBLUE,LINETHICK3;

  AMA4:IF(AMA2/REF(AMA2,1)》1.001,AMA2,DRAWNULL),COLORRED,LINETHICK3;

以上就是小编为您带来的“升华拜克股票行情讲解地心引力”全部内容,更多内容敬请关注花语新手炒股入门网!

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。