华科技股票谈谈胜龙2000特色指标

华科技股票谈谈股票公式:胜龙2000特色指标,,你分清楚了吗

华科技股票谈谈胜龙2000特色指标

在中证500指数中的成份股对商处所处的中小创个股会有牵动性靠不住。如其中证500指数上涨,示意中证500指数中的成份股大有些上涨,会牵动中小创个股会有所牵动。反之,如其中证500指数下跌,示意中证500指数中的成份股大有些下跌,会驱使中小创个股现出下跌调整。因而中证500指数也得以称为中小创指数。

  CODE:[Copy to clipboard]S成本乖离:

  m=20,n=120

  cl1:ema(amount,m)/ema(v,m)/100;

  cl2:ema(amount,n)/ema(v,n)/100;

  dclcl1-cl2)/cl2*100;

  dclma:ma(dcl,5);

  1.含义:CL1表示20日的成本线,CL2表示120日成本线,成本乖离(DCL)表示20日成本对120成本的乖离程度,DCLMA表示DCL的5日移动平滑曲线。

  2.用法:

  a.当DCL向上交叉DCLMA时,买进;

  b.当DCL向下交叉DCLMA时,卖出

  cl1:代表短周期Param#1日成本,缺省20日,取值5-30;

  cl2:代表长周期Param#2日成本,缺省120日,取值60-255;

  dcl:cl1和cl2的乖离程度;

  dclma:dcl的5日平滑均线

  S地量峰:

  IF(VOL/CAPITAL》0.01,1,EXP(ABS(LOG(VOL/CAPITAL*100))));

  用法:

  1.地量峰的意义在与它反映了市场中的真实交易,任何庄家都逃不过由于其控制了大部分的筹码而导致了市场中交易量的大幅减少,因而地量峰也就成为庄家拉台股价前最准确的指示信号。

  2.地量探针(lowv)通过将成交量反向作图,越小的成交量在指标图上画的越高,因而地量会形成一座座“山峰”,这时候比较适合那些抄底的投资人介入。

  实例讲解:

  胶带股份(600614)在2000.9月到11月,出现数次地量探针,随后该股放量拉升,地量峰消失。

  S斗牛先锋

  n=60

  Var1:=VOL/CAPITAL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))+ABS(OPEN-REF(OPEN,1));

  Var2:=MA(Var1,N);

  MAT: (Var1/REF(Var2,1)-1)*100, COLORSTICK;

  先锋值: MA(MAT,N)*5;

  胜龙斗牛先锋

  股价的波动由供求关系的变化所影响。股价在某一价位附近产生波动加剧,成交量放大的现象,说明了市场对该价位区的认同发生分歧,而且分歧越大,后市发生变盘的可能性越大。斗牛先锋指标充分考虑到了市场多空双方力量的强弱、市场人气、变盘等多种因素,因此给投资者明确的市场强弱指示,同时给出个股变盘转折的信号,是投资者把握市场强弱,选择强牛的“先锋号”。

  对于短线来讲,参数选3比较合适;对与长线来讲,参数选60比较合适。

  一。参数设为“3”时

  1.当先锋值突然由负值变为正值,且变化幅度在2000点以上,表明投资者对该股的价格分歧加大,该股将在几天内发生变化。

  (a)。如果该股在上升通道中,则后市将继续走强,可以买入;(b)。如果在下降通道中,该股将继续下跌,马上离场(例如:亿安科技0008在2000年4月7日);(c)。如果股价在很长时间内作箱体震荡,且股价振幅不大,那么短线变盘方向多为向上,可以适当介入(例如:深南电0037在2001年3月5日);(d)。如果股价短时间内多是小阴、小阳排成一条很直的线,则该股在近期大副上涨的可能性非常大,多见于强庄股,如果在涨升初中期,可以大胆介入(例如:首创股份600857在2000年4月11日);

  2.当先锋值由负值突然变化到正值,当变化幅度在2000点以下,但随后几天内达到2000点以上,并且快速下降,在图形上看很象一个牛角,称为:“野牛角”,这样的股票近期内将有上佳的表现。例如:博瑞传播600880在2001年1月3日--1月10日。

  二。参数设为“60”时

  1.先锋值零值以下上升,说明人气在恢复。

  2.先锋值零值以上上升,说明市场分歧在增加。股价在突破或转向期间,市场的分歧最大,体现在先锋值上升。

  3.先锋值零值以下下降,说明分歧在减少。如果股价维持上升通道,而先锋值下降的话,说明趋势得到认同。

  4.先锋值零值以下下降,说明人气在减弱。但先锋值达到一定低点时,说明市场极度一致,反而可以择机介入。

  S多空成交:

  ye:=(high+low+close)/3;

  ye1:=if(high=low,1,HIGH-Max(OPEN,CLOSE));

  ye2:=if(high=low,1,max(CLOSE,OPEN)-ye);

  ye3:=if(high=low,1,Min(OPEN,CLOSE)-LOW);

  ye4:=if(high=low,1,ye-min(close,open));

  ye5:=vol/if(high=low,4,HIGH-LOW);

  ye6:=(ye1*ye5);{散户卖出}

  ye7:=(ye2*ye5);{主力卖出}

  ye8:=(ye3*ye5);{散户买入}

  ye9:=(ye4*ye5);{主力买入}

  买入量ye6+ye9),volstick;

  0;

  卖出量ye7+ye8)*-1,volstick

  2002.11.23

  多空成交量是将主动性买盘和主动性卖盘的成交量用不同颜色的柱体在副图中绘出,可直观的体现多空双方的成交量,据此研究买卖双方力量的强弱变化和发展趋势。

  S六彩瀑布:

  A1: (EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3;

  A2: (EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3;

  A3: (EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3;

  A4: (EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52))/3;

  A5: (EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72))/3;

  A6: (EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/3;

  1.瀑布线粘合,股价面临变盘,结合移动成本分布,判断变盘方向。

  2.瀑布线向上(或向下)发散,股价将持续一段上升(或下跌)行情。

  S损益天平

  m=20,n=255

  Var1:=EMA(AMOUNT,M)/EMA(VOL,M)/100;

  Var2:=EMA(AMOUNT,N)/EMA(VOL,N)/100;

  LPR0: (CLOSE-Var1)/Var1*100;

  LPR1: (CLOSE-Var2)/Var2*100;

  算法:

  损益天平实际上是20日成本线的乖离。该指标提示的是一个市场事实,就是20个交易日内入场的投资者盈利或亏损情况。

  2.用法:

  a.当LPR=0时,表现为一条直线,它可以看作是一条平衡线,股价在此线上,表明目前介入该股的投资者成本与市场成本大体一致,风险较小。周期越长,对股价的支撑越大。

  b.当LPR《0时,意味着当前介入的投资者是低于近期的市场成本介入的,买进的是市场前期的割肉盘。当股价低到一定的程度时,例如LPR=20,卖压极轻,容易产生超跌反弹。

  c.当LPR》0时,意味着当前的介入着是以高于近期的市场成本介入的,买进的股票时前期的获利盘。当股价上升到一定程度时,例如:LPR=5,市场必然会产生短线卖压,正常情况下股价会下跌,如果股价起稳没有下跌,表明市场有力量吃掉短线卖压,股价大多会上涨,投资者可以立即追入。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。